Disruption: Chance of slow Engage message sending
Incident Report for Saysimple Status
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 13:43 CEST
Identified
We've identified an issue that may cause slow Engage message sending for a subset of customers. We will provide another update as soons as more information becomes available.
Posted Aug 06, 2024 - 09:47 CEST
This incident affected: Saysimple platform dashboard.