The log-in and performance issues have been resolved. There may be cases whereby messages appear double, rest assured they're only send/received once. This will be cleaned up over time.
Posted Sep 09, 2024 - 13:15 CEST
Update
The impact is reduced, but some users may still be affected. We keep working on the complete resolution.
Posted Sep 09, 2024 - 12:41 CEST
Identified
We've identified an outage that may prevent users from loging in to the platform. We expect to have this resolved in the next 15 - 30 minutes.
Posted Sep 09, 2024 - 12:06 CEST
This incident affected: Saysimple platform dashboard.