Older Asset loading issues
Incident Report for Saysimple Status
Resolved
This issue has been resolved. Assets are displayed correctly again. If you're still experiencing this issue, please let us know on support@saysimple.com.
Posted May 18, 2023 - 12:47 CEST
Identified
We have identified a technical issue that is impacting the loading of certain assets within our platform. As a result, you may experience difficulties or inconsistencies in loading assets (images) older than today. We're working on a fix to show these assets correctly again. We will provide another update as soon as more information becomes available.
Posted May 17, 2023 - 16:25 CEST
This incident affected: Saysimple platform dashboard.