WhatsApp quotes: Quoted message is not displayed in mobile app
Incident Report for Saysimple Status
Resolved
This issue has been resolved.
Posted Apr 09, 2024 - 15:40 CEST
Update
We're continuing working on a fix for this issue. We will provide another update as soon as more information becomes available.
Posted Apr 04, 2024 - 14:23 CEST
Identified
We've identified an issue that causes quoted messages (replying to specific message, image, file, video etc.) in Saysimple to not be displayed in the mobile WhatsApp app. We expect to have this resolved over the course of next week. We will provide another update as soon as more information becomes available.
Posted Mar 29, 2024 - 10:03 CET
This incident affected: Saysimple platform dashboard.