System outage / Page keeps loading
Incident Report for Saysimple Status
Resolved
The issue has been resolved. Systems are operating normally again.
Posted Aug 10, 2022 - 12:28 CEST
Identified
We're aware of a system outage which results in a loading screen that keeps loading. The issue has been identified and a fix is being implemented at the moment. We will provide another update as soon as the issue has been resolved.
Posted Aug 10, 2022 - 12:25 CEST
This incident affected: Saysimple platform dashboard.