Issue in 'Insights'.
Incident Report for Saysimple Status
Resolved
The issue in the 'Insights' module has been resolved. All graphs work as expected again.
Posted Mar 19, 2024 - 10:15 CET
Identified
We've identified an issue in the 'Insights' module, causing some graphs to not show data. We expect to have this resolved beginning of next week. We will post another update as soon as more information becomes available.
Posted Mar 15, 2024 - 08:28 CET
This incident affected: Saysimple platform dashboard.