Major disruption: Zapier
Incident Report for Saysimple Status
Resolved
This incident has been resolved. All 'send message' actions should work properly again. If you experience anything else, please reach out to us via support@saysimple.com and +31 23 554 6766.
Posted May 03, 2024 - 08:14 CEST
Investigating
We're currently experiencing a major disruption on Zapier. 'Send message' action is not working for a subset of customers. We did a rollback to previous version(s), but unfortunately without result.

We will continue to work together with Zapier to get a solution as soon as possible. Right now it's unkown how long this will take. We will provide another update as soon as more information becomes available.
Posted May 01, 2024 - 10:12 CEST