Custom business hours defect.
Incident Report for Saysimple Status
Resolved
This incident has been resolved.
Posted Dec 27, 2023 - 14:35 CET
Identified
An often used feature during the holidays, the 'custom business hours' currently does not work. We've identified the cause and are working on a fix. As we're unsure as this will be done on time for the upcoming holidays please note that there's an easy workaround. Simply edit the regular welcome message in order to let your recipients know that you are closed during the holidays.

We understand that this comes at quite an inconvenient time. We trust that the workaround is a good solution in the meantime.

Subscribe to this statuspage to stay up to date.
Posted Dec 22, 2023 - 15:55 CET