Disruptions after update
Incident Report for Saysimple Status
Resolved
Greatest part of the issues have been resolved. We're still monitoring. If you experience an issue, please not hesitate to report it to us via support@saysimple.com or https://help.saysimple.com/kb-tickets/new.
Posted Nov 15, 2023 - 14:26 CET
Update
A sum of the known issues have been mitigated. We're aware of some issues that still persist, which will be resolved in the upcoming days. If you experience an issue, please not hesitate to report it to us via support@saysimple.com or https://help.saysimple.com/kb-tickets/new.
Posted Nov 03, 2023 - 17:15 CET
Update
Some issues still persists unfortunately. We keep on working to get them all resolved. If you experience an issue, please not hesitate to report it to us via support@saysimple.com or https://help.saysimple.com/kb-tickets/new.
Posted Nov 02, 2023 - 17:28 CET
Update
You may have experienced that it was not possible to send an attachment. This has been resolved now. We're still working on remaining issues. If you experience an issue, please not hesitate to report it to us via support@saysimple.com or https://help.saysimple.com/kb-tickets/new.
Posted Nov 02, 2023 - 14:21 CET
Identified
After our update last night, some issues have occured and may still be experienced. Please note that these are known and being worked on to get them resolved as soon as possible. If you experience an issue, please not hesitate to report it to us via support@saysimple.com or https://help.saysimple.com/kb-tickets/new.
Posted Nov 01, 2023 - 17:32 CET
This incident affected: Saysimple platform dashboard.