Engage messages delays

Incident Report for Saysimple Status

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 11:19 CEST

Investigating

-Some customer are experiencing delays when sending our WhatsApp broadcast messages. We are investigating
-Algunos clientes están experimentando retrasos al enviar mensajes de difusión por WhatsApp. Estamos investigando el problema.
Posted Sep 09, 2026 - 10:34 CEST