WhatsApp media templates via Engage fail
Incident Report for Saysimple Status
Resolved
This incident has been resolved. WhatsApp Media Templates via Engage are send succesfully again.
Posted Dec 18, 2023 - 15:20 CET
Identified
We currently identified an issue whereby WhatsApp media templates via Engage fail for a subset of customers. WhatsApp templates without media will be send as normal. We expect to have this resolved by Monday.
Posted Dec 15, 2023 - 16:27 CET
This incident affected: Saysimple platform dashboard.