Zapier 'auth' expired error
Incident Report for Saysimple Status
Resolved
The issue has been fully resolved. Your Zapier connection will work as they should again. If you need any help, please find us via support@saysimple.com or https://wa.me/31235546766.
Posted Jan 23, 2024 - 13:45 CET
Update
The solution will take a bit longer, but we still expect it to be resolved today. Please subscribe to the statuspage to get notified once it is completely resolved.
Posted Jan 23, 2024 - 12:40 CET
Identified
The issue has been identified. We expect to have it resolved this morning.
Posted Jan 23, 2024 - 09:25 CET
Investigating
We've noticed that a subset of Zapier connections give a 'auth expired' error message on active API key sets. Currently looking into it. We expect this to be resolved Tuesday 23th of January.
Posted Jan 22, 2024 - 17:24 CET
This incident affected: Messaging API.