Outage: Contact-labels can't be added
Incident Report for Saysimple Status
Resolved
The issue regarding labels has been fixed.
Posted Jun 16, 2023 - 14:37 CEST
Identified
We're experiencing an issue whereby it's not possible to add a label to a contact. We've identified the cause and are working on a solution. We will provide another update as soon as more information becomes available.
Posted Jun 16, 2023 - 11:08 CEST
This incident affected: Saysimple platform dashboard.