Global Facebook, WhatsApp and Instagram disruptance
Incident Report for Saysimple Status
Resolved
The Incident has been resolved. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will have a delayed delivery. No messages are lost.
Posted Oct 05, 2021 - 02:28 CEST
Monitoring
Facebook is experiencing a global outage causing issues on their entire platform. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost. Our provider's engineers are monitoring the situation closely. We will post an update as soon as more information becomes available.
Posted Oct 04, 2021 - 22:41 CEST
Identified
Facebook is experiencing a global outage causing issues on their entire platform. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost. Our provider's engineers are monitoring the situation closely. We will post an update as soon as more information becomes available.
Posted Oct 04, 2021 - 18:19 CEST
This incident affected: Saysimple platform dashboard.