Error updating WhatsApp Template status
Incident Report for Saysimple Status
Resolved
This issue has been resolved. Template statusses will update normally again.
Posted Feb 13, 2024 - 11:50 CET
Investigating
We're currently investigating an error which results in WhatsApp Templates statusses not being updated. You may notice that earlier submitted templates are not approved or rejected yet. Subscribe to the statuspage to stay notified about further updates.
Posted Feb 12, 2024 - 11:53 CET