Disruption: Loading of conversations
Incident Report for Saysimple Status
Resolved
The issue has been resolved.
Posted Dec 02, 2022 - 11:32 CET
Monitoring
We were able to identify the external source of the issue. The issue has been resolved and we're now monitoring results.
Posted Dec 02, 2022 - 11:00 CET
Investigating
We're currently investigating reports on conversations that aren't loaded. You may experience an infinite loading screen when trying to open a conversation. We will provide another update as soon as more information becomes available.
Posted Dec 02, 2022 - 10:40 CET
This incident affected: Saysimple platform dashboard.