WhatsApp Disturbance
Incident Report for Saysimple Status
Resolved
The BSP has confirmed that the issue has been resolved. It's important to note that messages could not be send, meaning that they won't be delivered. Messages send during the incident have to be send again. We're in talks with the BSP to take the necessary precautions to avoid this in the future.
Posted Jul 16, 2021 - 16:00 CEST
Identified
We've identified that the cause of the disturbances are on Business Solution Provider (BSP) -level. The BSP allows us to offer WhatsApp as communication channel. We will update as soon as the BSP shares more information or resolves the issue.
Posted Jul 16, 2021 - 15:43 CEST
Investigating
We are currently experiencing disturbances in the WhatsApp service in a subset of numbers. We will provide another update as soon as more information becomes available.
Posted Jul 16, 2021 - 15:23 CEST
This incident affected: Saysimple platform dashboard and Messaging API.