Quick replies not visible
Incident Report for Saysimple Status
Resolved
This issue has been resolved. Quick replies are available again. Make sure to clear your cookies and/or cache in case they're still unavailable to you.
Posted Jul 25, 2024 - 14:33 CEST
Monitoring
A fix has been made and is currently pushed to live.
Posted Jul 25, 2024 - 14:15 CEST
Identified
After the latest update we've identified an issue that causes Quick Replies to not be visible anymore. We apologies for the inconvenience and will resolve this as soon as possible. Please subscribe to the statuspage to be notified when we have further updates.
Posted Jul 24, 2024 - 17:16 CEST
This incident affected: Saysimple platform dashboard.