Audio message does not play / Call Deflection
Incident Report for Saysimple Status
Resolved
This issue is now resolved. Audio messages are played again in all Call Deflection solutions. If you experience otherwise, please let us know.
Posted Dec 13, 2023 - 16:19 CET
Identified
We've identified an issue that causes the audio messages in Call Deflection solutions to not play. The WhatsApp message will be send to the caller as usual. It only affects the audio message. We will provide another update as soon as more information becomes available.
Posted Dec 13, 2023 - 10:01 CET