Meta (Facebook) disruption on WhatsApp - Outbound messages may fail
Incident Report for Saysimple Status
Resolved
Meta has confirmed the issue is now resolved. If you're experiencing any issues, please let us know on support@saysimple.com.
Posted May 11, 2023 - 19:03 CEST
Monitoring
Meta has posted a status update that they are recovering from disruptions. Outgoing messaging should be recovered. A final update will be provided when the issue is fully mitigated.
Posted May 11, 2023 - 18:59 CEST
Update
Meta (Facebook) has shared an outage on the WhatsApp Business API platform. Out- and inbound messages may fail. We will provide another update as soon as they share more.
Posted May 11, 2023 - 17:03 CEST
Identified
Meta (Facebook) has shared an outage on the WhatsApp Business API platform. Outbound messages may fail. We will provide another update as soon as they share more.
Posted May 11, 2023 - 16:54 CEST
This incident affected: Saysimple platform dashboard and Messaging API.