Degraded platform performance
Incident Report for Saysimple Status
Resolved
This incident has been resolved. We're aware of remaining performance degration which will be resolved as well. If you're still experiencing major performance issues, please let us know via support@saysimple.com.
Posted Aug 01, 2023 - 16:24 CEST
Update
We notice improvements across the logs. Performance is improving as we're still working together to mitigate and resolve the issue.
Posted Aug 01, 2023 - 14:24 CEST
Identified
We’ve discovered an issue with one of our suppliers which has an effect on the overall performance of the platform. We’re working together to mitigate and resolve the issue. No ETA is known at the moment. We will provide another update as soon as more information becomes available.
Posted Aug 01, 2023 - 12:15 CEST
This incident affected: Saysimple platform dashboard.