Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2025 - 22:00 CEST
Scheduled
Our platform will be undergoing planned maintenance during this time. As a result, the platform will be temporarily unavailable to all users. This is part of our recurring maintenance to ensure optimal performance and reliability. We apologize for any inconvenience and thank you for your understanding.
Posted Jul 24, 2025 - 08:49 CEST
This scheduled maintenance affected: Saysimple platform dashboard and Messaging API.