Provider issue: WhatsApp channel may not receive media messages
Incident Report for Saysimple Status
Resolved
Our provider shared an update that the issue has been resolved. If you're still experiencing this issue, please contact us via support@saysimple.com
Posted May 01, 2023 - 14:56 CEST
Identified
Our provider has shared an issue whereby WhatsApp channels may not receive media messages. We're monitoring the situation and will share another update once available. For more information please visit: https://status.messagebird.com/incidents/r0xkk09ky6wp
Posted May 01, 2023 - 14:51 CEST
This incident affected: Saysimple platform dashboard.